Published Jul 10. 2014 - 3 years ago
Updated or edited Aug 8. 2015

Paraducks caddis

Forums: 

...two horizontal criss-cross wraps underneath, from front to back hold the hackle fibers in place long enough to apply some glue. ZapAGap in this case. But it could have been almost anything. Water based fabric cement. UV glue or even head cement. Zelon is (by far) the easiest hackle material to work with, but hare's ear, hare's foot, fox mask or even ground squirrel (picket pin) can be made to work.

......hmmm. Not sure why the BBCode images don't show up. Do I have to make them attachments? Ah but now the attached images are ugly and corrupted somehow. Others use images without problem. What I do wrong? Set me on the straight and narrow....

Martin Joergensen's picture

Colin....

Colin.

I'll look into the issues with the images.

Martin

Martin Joergensen's picture

Colin,...

Colin,

I have no idea why the images acted so strange. The forum software here didn't like the URL's so I downloaded the images and uploaded them locally and changed the links. That worked.

And for the strangely colored attachment thumbs, I have seen that before, usually caused by strange color profiles. I couldn't see anything wrong, though, but deleted the attachments anyway since the images are now inside the post.

Sorry for the inconvenience.

Nice fly BTW. Looks like a real killer.

Martin

Interesting. The images were...

Interesting. The images were edited with GIMP on a Linux box. My images appear well in other places. I'll look into the color profile issue on my side. I know GIMP (it's free, general image manipulation program) does allow configuring the saved color profile in several ways.

I might try a test post from Mac and/or Windows too. But Linux is my main deal. I'm a server side programmer so I like my desktop to mirror the server side environment I'm working on (looks like you are running on an Apache Web Server, running on some flavor of Unix....probably Linux).

Good forum. I'll do my best to make it work.

>--oO0>

Martin Joergensen's picture

Colin,...

Colin,

Usually the forum system is very robust, and I've only seen similar problems once before where I recall it as a color profile problem. But as I said, I think the embedding had congestion problems because of the URLs being slightly non-standard with equal signs but used not in the conventional manner.

If you have problems further on, let me know and I'll try to solve it.

Martin

Ah the equal sign. That's a...

Ah the equal sign. That's a possibility I hadn't thought of. I'll try changing that and test. I don't know why I didn't think of that. Easy enough (for me) to change. Thank you.

>--oO0>


Log in or register to pre-fill name on comments, add videos, user pictures and more.
Read more about why you should register.